close
{{currentManName}}swap_horiz Alesisswap_horiz Find a manufacturerkeyboard_arrow_down

What's Wrong With My Prog Value on Fusion 8HD

It's bad enough that when Alesis designed this series they made all of the Volume, and other parameters based on 100 increments instead of the GM stnd of 128! So, whatever your DAW happens to be (WHICH THEY'RE ALL BASED ON 128 incr.) it's ALWAYS out of sync with the Alesis.

What I'm having trouble with now is whenever I check the box in the EDIT PART section for Volume to be controlled by the Prog Value, it immediately reverts back to NOT being checked, and for some reason this part reverts to 92 Volume level that causes massive distortion in the Alesis preamp. I've even brought down the note velocity in my DAW to 64, but still no matter what I do, it always goes back to 92. I've also checked for any MIDI Vol controls (Cntrl 7) in the sequence to see if that's forcing the issue. NO! I've reset the Fusion. I've got a Compressor on Insert 1, and a 2 Band ParaEQ on Insert 2 but I'm not having problems on any other channel. I DO have the issue of the Prog Value NEVER holding on ANY channel, and that's been the case since I bought this in 2007.

KC
Unread posts
That sounds like a frustrating problem. Have you reached out to Alesis tech support?
I put this same post on their forum right before I posted this one, but they haven't responded yet. However, since this product has LONG since been discontinued, in addition to it being a MAJOR bug headache for them when it was released, they are only too glad to not to have to support it actively.
Quote from KingConga:
I put this same post on their forum right before I posted this one, but they haven't responded yet. However, since this product has LONG since been discontinued, in addition to it being a MAJOR bug headache for them when it was released, they are only too glad to not to have to support it actively.


Sorry dude, wish I could help. Just here to share your pain regarding discontinued products. If only there was one universal, non-stop support site filled with geniuses with nothing better to do :/
Hi KingConga,
I sent the link to your question over to my contact at Alesis, and hopefully a product person will respond directly on the forum.
1/1