close
{{currentManName}}swap_horiz Focusriteswap_horiz Find a manufacturerkeyboard_arrow_down

Some USB ports not working with Scarlett Solo

Does anyone have a problem using the Scarlett Solo interphase. 2 of my USB ports (2.0) work on the front of my computer but the three in the rear do not work with the Focusrite Scarlett Solo Audio interphase.
Hi Bojangle,

It is quite normal to be only able to utilise some out of all of a computers USB ports to power something like an audio interface.
This is due to how a motherboard manages the resources of each port, as such it's quite normal to use some ports over other ports.

Hope this helps, your computer/Solo behaviour is quite normal I believe.

Please let us know if you need anything else.

Simon // Focusrite Technical Support
Hi,
Sorry to hear that the 3 USB ports (two - 2.0 and one - 3.0) on the back of my (new and just bought a few months back) Dell Inspiron 3646 are not compatible with the Scarlett Solo interphase. It still seems odd that everything from two Western Digital Terabyte External Hard Drives transferring streaming movie files, or several other USB devices working at the same time seem to work with out a problem on all 5 USB ports.
I reinstalled all the USB drivers, unplugged all other USB devices, completely uninstalled and reinstalled all the drivers associated with the Scarlett Solo with the online Focusrite support technician taking control of my computer remotely to do these tasks.
Just a though...Would Focusrite be willing to send me another Scarlett Solo Interphase to see if my Interphase is some how defective? I am running Windows 8.1 - 64 bit. If this is a problem that could come up with the latest Dell Computers, and Microsoft Operating Systems, perhaps something could be done to find out what is wrong.

Sincerely,
Kurt
Hi Kurt,

Apologies, I may have misinterpreted you, your initial post mentioned that two USB ports on your computer did work, and three did not. I assumed that you meant that two worked with the Solo. As mentioned, this is quite normal with some motherboards, and whilst those ports may work with other USB devices, are they as resource heavy as a bus-powered audio interface?
In any case, we're not aware of any compatibility issues with specific computes or Windows 8.1, so if one of our technicians has logged in to your system and we're still unable to get the unit working for you, there could be a deeper issue. What did they advise you at the end of the session?
If you let me know when and where you purchased the unit, I can advise further.

Best regards
Simon // Focusrite Technical Support
i was wondering what to do . I have the Focusrite Scarlett solo 3rd gen . It was working fine now it like the interface is froze and the only lights that are on is the AIR ORANGE LIGHT and DIRECT MONITOR GREEN LIGHT no other light want come on . the want go off unless i unplug . plz help crazy i havnt had it a year :8O:
Had a similar problem. not stating the obvious but when connecting to your pc, make sure you you connect to the USB slotted into the main board. I tried connecting to my USB slots on the front but as it was not directly connected to the motherboard, the power was not enough to run my focusrite scarlett solo. I could be wrong but thats what i found with my pc, and im running a dell intel core i5 8400cpu
1/1

Most active threads

Latest questions