subdirectory_arrow_left subdirectory_arrow_left USB audio interfaces
Gear USB audio interfaces {{currentManName}}swap_horiz Focusriteswap_horiz Find a manufacturerkeyboard_arrow_down

Master / Headphone Volume Routing - forum Focusrite Scarlett 18i20

Hello People
I didnt speak Enlgish very well, but i try it. Im sorry :P:

I have a Problem with the Headphone and Master Volume Routing. I use the Focusrite Scarlet 18i20 1st Generation.
I have the Problem on my Windows PC and i new Install it on my imac and its the same Problem.
The problem appeared very randomly and is now instant. And i didnt found a solution or a helping Thread yet.
Reset Drivers, Firmware Update, Tryed Different Routings, change from Windows to MAC etc,... nothing helped

So the Problem::

When i put the Master Volume up on the Interface, the Headphones 1+2 gets also louder.
When i turn down the Master Volume Knob to turn down my Monitor Speaker, to use only Headphones, the Headphones turn also down.

I dont can adjust the Volume at the Headphones Volume knobs. It runns all over the Master Volume knobs.
Before the Problem appeared, the Master was only for the Monitor Speakers and the Headphone Volume Knobs worked sepperatly.

Know i Must turn the Monitor Power off and on, that i can switch between Headphones an Monitors.
Its very annoying:oo:

Thank you very mutch for the help. I hope we can find a Solution

Greetings Manuel Christen:mdr:

Can you provide us a screen save of the focus rite software... I suspect undead a routing failure / mistake.

Many thanks

- Angelie

Thank you for the reply. I found a Solution to Deactivate my Monitors over the Software when i will us only Headphones.
"On the right site deactivate the "knob 1+2"..

But i hope i we can find the right Solution for the Problem. Because i want normaly control the Volume over the Interface Hardware Knop.. not in the software.

Many thanks and Greetings Manu
Here the Screenshot
Sorry here is a better Photo
Post deleted

Back again.
The interface has 3 modes.
Your 1 till 10 buttons may be

Blue : output on
Red : output off
Gray : output on ( but don't follow master fader)

To gray out headphones outputs 1 and 2

Press ( shift + fn) and click with the mouse the numbers 7 8 9 & 10

They are gray now...
Still produce your mix but no longer controlled by the master volume.

Interesting fact : all the outputs on the rear are also master volume controlled

This same option you use with multitrack out
And you will need control room speakers but you don't want to affect the rest of the outputs on the back.

Have a nice day.

- Angelie

If you have other questions just ask...
Good luck

- Angelie

Wow thank you veeeery mutch!!! It worked.:bravo:

Greetings Manu
Your welcome

- Angelie

Sujets les plus actifs dans "USB audio interfaces"

Latest questions in « USB audio interfaces »